Cabal Extension - Community Forum

Welcome to CABAL Extension! Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

GUIDE Windows 10 Autoclose possible fix

Jomskie

New Member
Verified User
Disable Windows Defender using local group policy
  1. Open Start.
  2. Search for gpedit.msc and click the top result to open the Local Group Policy Editor.
  3. Browse the following path:
    Computer Configuration > Administrative Templates > Windows Components > Windows Defender Antivirus
  4. Double-click the Turn off Windows Defender Antivirus policy.
  5. Select the Enabled option to disable Windows Defender Antivirus
  6. Click the Apply button
  7. Click the OK button.
  8. Restart your device.
Disable Software Protection using this reg file in the link.


after running this reg file please restart the computer then try
 
Top